wtware и микротик

Методы загрузки терминала WTware - дискеты, старт из ДОС, загрузка по сети.
Ответить
bernard17
Сообщения: 5
Зарегистрирован: Чт сен 27, 2018 8:27 am

wtware и микротик

Сообщение bernard17 »

Hello
видел темку про микротик и wtware, но так и не догнал что по чём. И там ситуация чуток другая.
Есть микротик ccr1009-7g-1c-1s и терминальный сервер на 2016 винде. А так же компы без винтов.
Хочу использовать ваш продукт для подключения к терминальному серверу.
При это, чтобы dhcp сервер был микротика. Дабы не плодить дхцп сервера в сети и можно было рулить всеми айпишками с одного места.
Как бы настроить это всё дело, чтобы можно было цепляться с без дисковых компов на терминальный сервер.
1) настройка микротик
2) настройка wtware

Помогите?
aka
Разработчик
Разработчик
Сообщения: 11003
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: wtware и микротик

Сообщение aka »

Нанять сисадмина, он разберется. Там сильно сложнее, чем виндовое "запустить инсталлятор, нажимать Далее". Готовой инструкции у нас нет.
bernard17
Сообщения: 5
Зарегистрирован: Чт сен 27, 2018 8:27 am

Re: wtware и микротик

Сообщение bernard17 »

Я сис. админ, сижу ковыряю=) дхцп айпи адрес даёт, а вот загрузке не идёт с tftp, не может получить данные.
Прописал опции, загрузить на роутер файл wtware.pxe взятый с кофига wtware
Изображение
aka
Разработчик
Разработчик
Сообщения: 11003
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: wtware и микротик

Сообщение aka »

На этом форуме несколько тем про микротики.

В виндовсе есть tftp.exe, его только надо поставить. Оно поможет проверить, качается ли файл wtware.pxe с 192.168.1.193. Если не качается, то и втварь загрузиться не сможет.
bernard17
Сообщения: 5
Зарегистрирован: Чт сен 27, 2018 8:27 am

Re: wtware и микротик

Сообщение bernard17 »

tftp хочу чтобы ваш был.
Всё с вашей программы пусть будет, кроме dhcp.
bernard17
Сообщения: 5
Зарегистрирован: Чт сен 27, 2018 8:27 am

Re: wtware и микротик

Сообщение bernard17 »

Победил, но не так как хотел. Пришлось использовать tftp микротика. Но буду ещё добиваться своего.
Barvinok
Сообщения: 529
Зарегистрирован: Вт ноя 30, 2004 4:06 pm
Откуда: Ростов-на-Дону
Контактная информация:

Re: wtware и микротик

Сообщение Barvinok »

Код: Выделить всё

/ip dhcp-server> export 
# sep/27/2018 16:27:40 by RouterOS 6.42.7
# software id = FA2S-WNHA
#
# model = CRS125-24G-1S
# serial number = 49CC021A6148
/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay disabled=no interface=BP_Local lease-time=3d name=dhcp1
/ip dhcp-server option
add code=18 name=WTWarePass value="'2a56e292fe98a6dc16fb20bf4d30de37'"
/ip dhcp-server network
add address=192.168.50.0/24 boot-file-name=5.8.24/wtware.http caps-manager=192.168.50.1 dhcp-option=WTWarePass dns-server=\
    192.168.50.1 gateway=192.168.50.1 next-server=192.168.50.120 ntp-server=192.168.50.1
Ответить